Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 2 Support (Qt 5) › AppModal not working on Felgo Live

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #23571

    Edward

    Hey guys,

    I’ve just updated to the new Felgo version, however when trying to integrate the new AppModal into my application and run via Live Client I receive the error “AppModal is not a type”

     

    Any ideas on how to fix?

    Thanks

    #23573

    Alex
    Felgo Team

    Hi Edward,

    what platform are you testing on? For mobile, make sure that you updated to the latest Live Client from the app store.

    Best,
    Alex

    #23574

    Edward

    Hi Alex,

     

    My Felgo live says it’s up to date in the app store – testing on Samsung s10+

     

    Thanks

    Edd

    #23575

    Alex
    Felgo Team

    The very latest version is 4.73, released yesterday. I just tested it again and it works. Can you check the current version on your device, and what version your Store displays as the latest?

    Best,
    Alex

    #23578

    Edward

    Hi Alex,

     

    Thanks for your response, I’ve just checked – the live client is currently on 4.73 – I presume it auto updated last night after I was trying to use it!

     

    Thanks

    Edd

Viewing 5 posts - 1 through 5 (of 5 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded