Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 1 Support › Build Server Problem "Invalid Zip"

Tagged: ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #6345

    florian.kieninger

    Hey,

     

    i already build my project a few times successfully, but today i always getting the message “Please upload a valid zip file”.

    I zip the content of the qml-directory, so this must be ok.

    I tried it with winrar and windows(Mark All –> Right Click –> Send to and so on).

    I also tired it with a demo game to zip the content of the qml directory. Same result.

     

    Thanks for help,

    Florian

    #6346

    Michael

    Hi Florian

    I sometimes see this message too (maybe about 20% of the time). It’s seen right after clicking the ‘New Build’ button. When I see that message, I simply click the button again. Try that, and you should see the zip file request dialog.

    Cheers, Michael.

    #6347

    florian.kieninger

    Hi Michael,

     

    this doesn’t work for me, because i get this message all the time.

    I hit the button and the it’s loading, and after a few seconds the message is shown.

     

    What i also tried is, that a friend of mine creates a zip and then uploads it to the build server. This works.

    But when he sends me the exact same zip-file and i build it, it doesn’t work.

     

    Greets

    Florian

     

     

    #6348

    Michael

    Hi Florian,

    Sounds weird – have you tried using a different browser, or clearing cache/cookies, and trying again?

    Cheers, Michael.

    #6349

    florian.kieninger

    Haha, you won’t believe. it doesn’t work with firefox.

     

    It works with Internet Explorer =D

     

    Thank you michael

     

    #6350

    Michael

    Interesting. I use FireFox, but it works (usually). Maybe check if you need to upgrade FireFox. Anyway, glad you got a solution.

    Cheers, Michael.

    #6351

    florian.kieninger

    I reinstalled firefox again and it works now again.

    I think the problem was that i uploaded a wrong zip and the firefox saved the error(cookies or something else) and shows me this message all the time.

     

    Greets,

    Florian

    #6366

    Alex
    Felgo Team

    Thanks for bringing this up guys, we’ll check our ¬†JavaScript upload code for possible bugs.

    Best,

    Alex

    #6399

    Fahmy

    Same thing happen to me. I also try with other browsers, but this problem only occur in Firefox. This not happen to Chrome or IE.

    Mine is Firefox 26.0, 64-bit, Ubuntu 12.04.

Viewing 9 posts - 1 through 9 (of 9 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded