Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business


OverviewFelgo 1 Support › Custom fonts on Android


Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
  • #7578


    Hi Chris,

    I tried all of your suggestions but nothing worked.

    I updated to the daily build 1.5.6.

    Built my project with 1.5.6 on the build server.

    I tried an empty project on 1.5.0.

    I tried an empty project on 1.5.6.

    The fonts are the default and the alignment is totally off.

    The only thing I don’t know is how to use the logcat on qt 4.7.4





    I solved the problem. As it turns out, it was a font creation problem and not a v-play problem. Here’s the story.

    I had created the font with coreldraw. The font opened in windows, but the characters that were not implemented did not show correctly. Instead another symbol was displaying in their place.

    When I tried opening the font in linux, the font viewer was showing this symbol everywhere, unlike windows. As if the font was not implemented at all!

    I opened the font with fontforge in linux and I generated the font again. The generated font shows correctly both in linux and in windows and what’s even more important in Android!


Viewing 2 posts - 16 through 17 (of 17 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded