Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 2 Support (Qt 5) › Deploying Applications

Tagged: , ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #19651

    Daniel Muriithi

    Hi,

    I’m getting ADB error when deploying the app. At first, the device window could read the connected devices. But as I attempted to deploy the application, I get an error

    Error while building/deploying project Quest (kit: Android for armeabi-v7a (GCC 4.9, Qt 5.10.1 Android armv7 Felgo))
    When executing step "Deploy to Android device"

    What could be the issue?

    #19652

    Alex
    Felgo Team

    Hi Daniel,

    give the log output a closer look, there surely is some more information some lines above. If you don’t manage to find anything, post some more of the log.

    Cheers,
    Alex

    #19656

    Daniel Muriithi

    I’ve got it. It took me to the tools section and I found Platform SDK installed error. I installed Android studio the android NDK and SDK which were detected by Qt creator but I’m still getting the error. Is there an installation procedure I’m overlooking.

     

    #19657

    Alex
    Felgo Team
    #19662

    Daniel Muriithi

    I use the method from the link you had posted and it worked(thanks BTW). I got all the SDK and ndk tools working. I even had my device displayed on the target device list. When I try to deploy however I get this error. Please help.

    [install_itemqmlFolder] Error 3 (ignored)
    
    
    #19669

    Günther
    Felgo Team
    #19682

    Daniel Muriithi

    I solved the issue by switching the android ndk to 10e and creating templates in the deployment package

Viewing 7 posts - 1 through 7 (of 7 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded