Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 2 Support (Qt 5) › Error with Felgo Cloud while deploying an iOS build

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24609

    Jean-Marc

    Hi,

    While building an iOS version and deploying on appStore, I’m getting this error:

    [16:45:08]: fastlane finished with errors
    
    [!] Couldn't find app 'com.AppliStudio.Currency.Rapid.Converter' on the account of '' on App Store Connect

    while building and deploying for iOS !

    I’ve triple checked everything and the bundle id is the same everywhere !

    And anyway I didn’t change anything in the configuration! Neither on the Felgo cloud, nor on the AppStore, and yesterday the build deployed correctly. The only difference with yesterday’s build is some changes in the QML code on an image, so I don’t understand what this error has to do with it and why it comes today and not yesterday!
    Does anyone have an idea? Because in fact I don’t even know where to start to solve this!

     

    #24611

    Alex
    Felgo Team

    Hi Jean-Marc,

    can you please confirm that this issue is still existing and was no temporary issue? Then we can further look into this.

    I’ve triple checked everything and the bundle id is the same everywhere

    Is the displayed bundle id in the log output the correct one?

    Best,
    Alex

    #24613

    Jean-Marc

    Hi Alex,

    Thanks for you quick answer.
    The bundle in the log output was the same as everywhere in the app.

    Anyway, I’ve just run a new build and it’s ver odd because I didn’t change anything since yesterday, but the deployment error is different this morning! ^^

    This time it’s an error with the app icon, and I prefer this error because and i can manage it myself!

    I’ll let you know if any odd new error reappears…

    #24616

    Jean-Marc

    The last build has been deployed without errors so fingers crossed for the next one… I’m not greatly confident now with the App Store deployment ^^

    In any case thank you for the Felgo Cloud Builds, here at AppliStudio we appreciate it very much!

Viewing 4 posts - 1 through 4 (of 4 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded