Forums

OverviewFelgo 1 Support › V-play is not working… (windows 10 x64)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19065

    Carlos Realpe

    Hello.

    I have installed v-play in windows but I can not run any exemple or template. I always Have this message when I run any template:

    :-1: error: [copydeploymentfolders] Error 1

    I don’t know what it means.

    I have installed The software from zero two times but the same error apears. This is for the offline server (the live server is working, but I am not intersted in this option for now).

    What should I do?

    Thanks for your time

    #19071

    Günther
    Felgo Team

    Hi Carlos,

    • Did you install Felgo using the latest installer from our website?
    • Were you able to complete the installation without issues?
    • After installation, did you successfully log into your Felgo account at Qt Creator startup?

    The copydeploymentfolders task copies the QML source code to the build directory (usually located beside your project in file system in a folder named build-<project>-<buildkit>-Debug). Can you make sure that Qt Creator has access rights to copy/write files to this directory?

    After a re-installation, you can also try to:

    • Delete the *.pro.user file of your project
    • Delete the build directory (e.g. build-<project>-<buildkit>-Debug)
    • Open Qt Creator and open your project
    • Then create a fresh and clean build

    Is there any more error information visible in the Log output?

    Best,
    Günther

Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support