Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo 2 Support (Qt 5) › V-play Mingw debug problem Windows

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #17450

    Seyed Amir

    Hi all,

    I have installed V-play in two of my machines. In desktop mode, when I run without debugging enabled, everything works fine but when I run under gdb debugger, after the program windows is shown, I get segfault. Is it the problem of mingw on windows 10 64bit or is something related to V-play?

     

    Best Regards,

    Amir

    #17451

    Marcin

    I can confirm this.
    Wanted to raise the same issue.
    Any debugging session causes a crash with Segmentation Fault after recent upgrade to Qt 9.5.2.
    It doesn’t matter if I run desktop or Android kit.
    Not sure if this is pure Qt issue or Felgo.
    Maybe will get some time to double check it.

    Mint, Linux 64 bit

    #17456

    Günther
    Felgo Team

    Hi all,

    we are already aware of the issue and currently looking into it. For a quick fix, deactivating the debugger or disabling shadow builds seems to work.

    Best,
    Günther

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.