Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 2 Support (Qt 5) › Android error

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24365

    Nicola

    HI,

    today after the update to the latest Felgo i have this error:

    android-ndk-r21e/toolchains/llvm/prebuilt/darwin-x86_64/bin/llvm-strip: error: unknown argument ‘-strip-all’

    Now can’t compile nothing. What’s the problem?

    Nicola

    #24366

    G├╝nther
    Felgo Team
    #24368

    Nicola

    Hi,

    thanks for the link, i missed it. However i resolved, creating a new project and copy the Manifest, the gradle file and building the bundle application and not two apk installer.

    N.

    #24370

    Nicola

    Hi,

    when upload the multi bundle to the playstore, the app is rejected because say that is missed the 64 bit version. How fix that?

     

    #24372

    Alex
    Felgo Team

    Hi Nicola,

    please make sure that the arm64-v8a ABI is selected in the Build Steps options in your project settings in Qt Creator. It is part of the “qmake” section.

    Best,
    Alex

    #24376

    Nicola

    Hi,

    thanks, i didn’t know that. Now all is ok. One thing, also running qmake the version code doesn’t change in the Android manifest (i changed manually).

    Nicola

Viewing 6 posts - 1 through 6 (of 6 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded