Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 2 Support (Qt 5) › App not responding in vware version 14.1.1

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #18565

    Felgo User

    I know why my app some time freeze when using win 8.1 in vware. I have no information, please help me out.

    #18566

    Günther
    Felgo Team

    Hi!

    Are you able to more or less reproduce the issue with a certain project or feature that is used?

    Will be hard for us to determine the reason of the freeze otherwise 😉

    Best,

    Günther

    #18635

    Felgo User
    #18646

    Günther
    Felgo Team

    Is this a simple Felgo application or do you already use many features?

    Does it also happen for a new Felgo app created with the project wizard?

    #18653

    Felgo User

    No, this is a your V-PLay example. My app issue like your app. About time, App will freeze.

    #18657

    Günther
    Felgo Team

    Which Felgo example are you using for testing, or does every Felgo app freeze after while in your VM?

    #18665

    Felgo User

    I use QtWS App example for testing, which ran about time before it freeze

    #18703

    Günther
    Felgo Team

    Hi,

    I ran some tests with Felgo on a Win 8.1 VM, especially for the Qt WS demo. Unfortunately I am unable to reproduce the issue, the application does not freeze and runs fine.

    This issue probably happens only for your specific VM / Windows / Felgo setup. You can try to build and run the application from Qt Creator with Debugging features, to maybe get a hint for the reason of the freeze.

    Otherwise, I recommend to simply use Felgo without a virtual machine on a usual setup.

    Best,
    Günther

Viewing 8 posts - 1 through 8 (of 8 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded