Tour Preview

Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo 1 Support › Build is not working or taking forever

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4668

    Saims

    Hi,

    I just wanted to build my game, so I uploaded the content of my qml-folder (as usual). I did this 40 minutes ago and I still got the message “just another moment, your game is currently being built for Android…”. I also tried a second build, which I uploaded 30 minutes ago and I still got the same msg. (and of course I regularly refreshed the page)In the BuildLog is the following msg: “Your build job is currently queued, please be patient…”

    Is your build-server down at the moment? Or what else could be the problem? If it is down, can you tell me how long it takes, until it’s up again?

     

    #4669

    Alex
    Felgo Team

    Hi,

    sorry for the inconvenience, looks like your builds got not queued as opposed after a software update, please give it another try! 🙂

    Cheers,

    Alex

    #4670

    Saims

    okay, tried it again, now it works 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.