Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo Installation › Can not sign in while installing on osx

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10989

    Kempe

    So I’m trying to install v-play on OSX but I’m stuck on “Please provide your Felgo Account” When i use the same credentials on web-login it works but not on installer

    #10991

    Alex
    Felgo Team

    Hi Kempe,

    please send your question to support@felgo.com and please also provide info about special characters that you used in the password, there might be an encoding issue that we are currently trying to resolve.

    Best Regards,
    Alex

    #10992

    Kempe

    I will but i dont think thats it. I have a no special chars and I could install it on my linux (fedora) machine

    #10993

    Kempe

    And it worked now when i tried it again. tried like 10 times yesterday and checked my internet connection and there was no problem. Maybe it was a server on your side. Anyway all is good now. Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

RSS feed for this thread

You must be logged in to reply to this topic.