Forums

OverviewFelgo Installation › Cannot Install

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16007

    Mariano

    I have windows 7 Ultimate 64 bits

    I have this error: “error during installation process (qt.58.win32_mingw53):

    qt patch error: can not open c:/users/asinf/v-playsdk/5.8/mingw53_32/bin/qmake.exe

    (the process don’t have access because the file is using for another process)

    That is very strange, because i am installing in this moment!!

    i try to ignore, but when i run a project, crash and don’t execute

    i try to install as admin, but is the same

    i try install with antivirus off, but is the same

    thanks

    #16014

    Lorenz

    Hi Mariano,

    Thank you for the report!

    Just to make sure, have you tried turning it off and on again? 😉

    If rebooting your computer does not help, can you try to use the Process Explorer tool to figure out which process is using qmake.exe? Some virus scanners even keep working after you “turn them off”, which one do you sue?

    Edit: as we released Felgo 2.10.1 in the meantime, I also recommend you to re-download the installer.

    All the best,

    Lorenz

     

    #16016

    Mariano

    i try all: rebooting, login in windows with account admin

    install with firewall, internet and virus off (i use microsoft security essentials)

    install in another folders.

    I use Process Explorer tool and qmake is not use. I use to check unloquer and qmake.exe is not blocked

    i try the new installer and is the same results

    I try to ignore the error durint the installation, but then qtcreator crash and don’t can use. if i

    open sample lancher and ckick o source code, is open for edit code, but when i run the project, then crash to.

     

    i really don’t know what to do and i really like v-play for development. After investigate, v-play is the most i like,

    because i want develop app and games.

    I hope you have a solution for this problem

    Thank

     

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support