Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo Installation › Can't run Qt project

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16682

    Paweł Jarema

    Config error ?

     

    Auto configuration failed

    5848:error:02001015:system library:fopen:Is a directory:.\crypto\bio\bss_file.c:126:fopen(‘g:/phpbuild/apps_install/openssl.cnf’,’rb’)

    5848:error:2006D002:BIO routines:BIO_new_file:system lib:.\crypto\bio\bss_file.c:131:

    5848:error:0E078002:configuration file routines:DEF_LOAD:system lib:.\crypto\conf\conf_def.c:199:

    QMutex: destroying locked mutex

    C:\VPlayProjects\build-VPlayStart-Desktop_Qt_5_9_0_MinGW_32bit-Debug\debug\VPlayStart.exe exited with code 1

     

     

    #16687

    Günther
    Felgo Team

    Hi Pawel,

    Sorry to hear you are having troubles!

    Was the Felgo installation successful and completed without problems?
    If yes, then I believe the issue is related to your system – which windows version are you using?

    The error suggests that something went wrong with SSL. Can you make sure that you have SSL installed on your system and available for the user you are running Qt Creator with? For example, what if you run Qt Creator as Administrator?

     

    Best,
    Günther from Felgo

     

    #16700

    Paweł Jarema

    Hey, thank you.

     

    I installed openSSL and it worked like a charm.

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.