Forums

OverviewFelgo Installation › Errors on installing v-play full installer in Windows 10 pro 64bit

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #15158

    Vitaly

    Hello! I tried to install full version of installer with Qt on board and in 60% progress catch errors as on screenshots. There are two “qmake” errors only and I tried to continue. After installing I can start qt creator, but when run simplest sample I get an compile errors in console area. I deinstalled v-play for now but want to know what is the source of troubles. Earlier I never used qt framework.

    screenshots

    #15181

    Lorenz

    Hi,

    Can you confirm that your installer was not corrupted during download?

    The .exe file should be 952MB. I’d suggest you try to download our installer again and let me know if you still get the error!

    Best,

    Lorenz

    #15214

    Vitaly

    Hello Lorenz, I think that if the installer will corrupted then it will be another type errors before unpacking, but my errors was on making stage.

    But, may be I’ll try again later.

    #15215

    Vitaly

    My installer size: 952 084 592 байт

    downloaded 19.10.2016.

    #15224

    Lorenz

    Hi Vitaly,

    unfortunately I can’t reproduce your error. Can you please start the installer from the command line with verbose logging like this and send me the log file?

     

    $ cd <directory with your installer>
    $ FelgoInstaller.exe --verbose > log.txt

     

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support