Tour Preview

Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo 1 Support › Felgo after installation problems

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19675

    Felgo User

    Hi. After i Install Felgo some weird stuff starts to happen. I install the windows version. I have windows 7. After installation when i click start button i have the option to click on Qt Creator 4.5.1(Community) shortcut. When i’m clicking it nothing happens. Then i click on the properties of the shortcut and look to the Target which is C:\FelgoSDK\Tools\QtCreator\bin\qtcreator.exe . I go there from command line and then run qtcreator.exe from command line and then it finally runs. I see some example code Playground something and the tutorial that tease me to click play button to see if the tutorial code works. I click the play button but nothing happens. Click couple times then it reports something about forcefull shutdown of playground something.exe. So i decided to just restart my computer and try again. I again start by clicking the Qtcreator shortcut but this time i get message about Missing Shortcut. I again go to C:\FelgoSDK\Tools\QtCreator\bin but this time there is no qtcreator.exe ??? Not only that i found that Felgo installer was gone also? Now i will try to download the Felgo again and reinstall  everything again but i literally don’t know what is happening. 100% i did not uninstall anything but after restart qtcreator.exe is missing and the Felgo installer also.

    #19679

    Günther
    Felgo Team

    Hi,

    this really sounds a bit crazy 😉

    Were you able to succeed with installing and using Felgo on the second try?

    Please also make sure that user you are running Qt Creator with has read and write access rights on your Felgo SDK installation folder.

    Best,
    Günther

    #19689

    Felgo User

    Hi Gunther.

    Yes after second installation I stopped getting David Lynch Twin Peaks action but I still have issues. For example when I open qtcreator and click green button “Create Your First App in only 3 minutes”, when I’m clicking Live Run button the Felgo Live Server opens and Felgo client opens with demo application with no problems, but when I click Run button nothing happens except this Application Output Message :

    Starting C:\FelgoSDK\Examples\Felgo\playground\build-AppPlayground-V_Play_Desktop_Qt_5_10_0_MinGW-Debug\debug\AppPlayground.exe…

    The program has unexpectedly finished.

    The process was ended forcefully.

    C:/FelgoSDK/Examples/Felgo/playground/build-AppPlayground-V_Play_Desktop_Qt_5_10_0_MinGW-Debug/debug/AppPlayground.exe crashed.

    And when I click Start Debugging button i get this error:

    Executable Failed

    During startup program exited with code 0xc0000139.

    And by the way I think I posted on the wrong thread because i think i have Felgo version 2.11.1

    #19692

    Günther
    Felgo Team

    Hi,

    glad to hear you can use Felgo with Felgo Live.  Indeed, your build output suggests that you are building with an older version of Felgo, but I don’t think its version 2.11.1 – my guess would be 2.15.0?

    Regardless of the version, can you try to fully remove Felgo with the MaintenanceTool, then do a fresh installation with the latest installer from our download page?

    It will present you with Felgo 2.17.1, which uses Qt 5.10.1.

    Best,
    Günther

     

Viewing 4 posts - 1 through 4 (of 4 total)

RSS feed for this thread

You must be logged in to reply to this topic.