Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo Installation › V-play installation issue with Qt 5.8.0

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #16452

    Felgo User

     

    Hi,

    I found issues with installation in exiting Qt, I just followed below step to update it (Qt 5.8.0 and QtCreator 4.3)

    – Select “Maintenance tool” than “Add or remove component” and clicked on “setting”
    – Select “Repository” and use this “https://sdk.felgo.com/2/macx” to update.
    – After this found below problem.
    – Could not resolve dependency ‘Core(4.2.1)’
    – Could not resolve dependency ‘ProjectExplorer(4.2.1)’
    – Could not resolve dependency ‘Help(4.2.1)’

    Help me, please

    Thank you

    Marco

    #16457

    Lorenz

    Hi Marco,

    You already have QtCreator 4.3 installed, while Felgo still requires QtCreator 4.2.1.

    You have three options:

    • Install Felgo using our installer in parallel to your existing Qt (preferred)
    • Install QtCreator 4.2.1 again
    • Disable the Felgo Plugin (You will be able to develop with Felgo also without the plugin). To do this, click “Help” -> “About Plugins” and disable the Felgo Plugin. (Screenshot)

    Let me know if that helps!

    Cheers,

    Lorenz

Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.