Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 2 Support (Qt 5) › VPlay LiveServer does not pick my C++ code

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19455

    Daniel Muriithi

    I recently restored my backup project from Google Drive, I created C++ QObject Classes as illustrated in the docs. When I try to run the app, the normal build run buttons don’t do a thing. When I run the app on VPlay, the User Interface runs perfectly but on adding some C++ back end the live server can’t pick out the back end code. What could be the problem?

    #19456

    Günther
    Felgo Team
    #19501

    Daniel Muriithi

    I had not seen your reply. I’m so sorry, thanks for the feedback. I would also wish to throw in another question regarding VPlay. I’m developing an application that has multiple screen navigation and forth. I used backNavigationEnabled: false on the pages that i didn’t want users to navigate back to and it worked perfectly. My problem is that I tried to make the final page into a navigation page with a sidebar. The User Interface displays two application tool bars. Please assist. Any extra info like screen shots and code samples can be provided.

    #19506

    Günther
    Felgo Team

    Hi Daniel,

    extra info / screenshots needed 😉

    If you intend to show a sidebar, you can also add a custom AppDrawer to your Page instead of using a main Navigation with tabs/drawer.

    Best,
    Günther

    #19507

    Daniel Muriithi

    Hi, Gunter. I already fixed it. Once I used stackView it reverted to normal

Viewing 5 posts - 1 through 5 (of 5 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded