Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 2 Support (Qt 5) › \"VPlayLiveServer.exe has stopped working\"

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20081

    Aaron Strong

    More often than not, when I open project I get a screen that says “VPlayLiveServer.exe has stopped working” as soon as the project opens.

    These show up when I click show details

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: VPlayLiveServer.exe
    Application Version: 0.0.0.0
    Application Timestamp: 5b6b11c8
    Fault Module Name: Qt5Qml.dll
    Fault Module Version: 5.11.1.0
    Fault Module Timestamp: 5b23db58
    Exception Code: c0000005
    Exception Offset: 0010dbc0
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

     

    I am on in a Windows 7 machine. The firewall exception is set, and maintenance tool says its up to date. I’ve got the LiveServer to work maybe 3 or so times so far linking both my desktop and android device up. But for some reason it doesn’t work a majority of the time.

    #20084

    Günther
    Felgo Team

    Hi,

    thanks for reporting the issue!
    We’ll investigate and get back to you in case we require more information.

    Best,
    Günther

    #20086

    Aaron Strong

    Thanks Günther,

     

    I’ve got it to work after a reboot. It’s just weird, sometimes the maintenance does the same thing when trying, to say, check for updates. A reboot helps, not sure what all that is about though.

    #20151

    Aaron Strong

    Ok so it’s doing it again. After a recent windows update.

     

    Come to think of it, I actually ended up restoring the OS last Sunday, Sep 2 to the configuration I had prior to the update. After that I was able to get it the liveserver to work properly. I tried the update again thinking maybe something might have gotten corrupted the time before and now windows shows that same error when I try the liveserver.

    #20172

    Günther
    Felgo Team

    So bottom line is, that the Live Server Crash seems related to the Windows OS update?

    Which Windows 7 version update are you using at the moment?

    Best,
    Günther

Viewing 5 posts - 1 through 5 (of 5 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded