Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo 1 Support › GameNetworkView Error

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6386

    Felgo User

    Hello,

    i tried to use the new GameNetwork Plugin.

    I used the Example “http://felgo.com/doc/examples-gamenetworktestsimple/” but i got an error:

    Cocos2DWrapper: applicationDidFinishLaunching()

    file:///***/GameNetworkTester/GameNetworkTester.app/Contents/Resources/qml/main.qml:38:10: VPlayGameNetworkView is not a type

    VPlayGameNetworkView {

    ^

    WARNING: VPlayApplication: no GameWindow item found, so could not set the rootGameWindow contextProperty as well!

     

    I tried to update allready with the maintainanceTool –> “no update available”

    Then i downloaded the full QT, Felgo, … and reinstalled the new version –> nothing changed.

    What should i do now? i’m using MAC, is there no Update available yet?

     

    #6387

    Christian
    Felgo Team

    Hi phips28,

    for Felgo Game Network, you need access to daily builds which is only available to Pro Subscribers.

    You will get upgraded tomorrow (Thursdy) as part of our upcoming pricing changes *spoiler-alert*, so wait for a couple more hours and you can upgrade your Felgo build to the latest engine version 1.5.4. 😉

    Cheers, Chris

Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.