Forums

OverviewFelgo 2 Support (Qt 5) › Getting this Error: .android/repositories.cfg could not be loaded

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20408

    Felgo User

    I am using  Windows 10 Pro 64 bit

    ANDROID SDK kit not configured even though automatically create  kits  for all android tools chains    check box is ticked.

    I dpwnloaded and installed android compilers.

    only installed a sdk platform 28, 17 and 16.

    when I try to update in qt I get the following  error

    android/repositories.cfg could not be loaded

    I tried to put  empty <u>repositories.cfg which I created from txt file.</u>

    please assist

    #20410

    Felgo User

    problem solved by changing the NDK 18.1.5e    to  NDK10e

Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support