Forums

OverviewFelgo Installation › Hit Green Play button, got :-1: error: [debug/qrc_resources_user.cpp] Error 1

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17208

    bdave

    Hi – brand new here sorry to be such a noob..

    Download v-play this morning, so using a recent build. Did the install, and when QT Creator came up it siad click Green Play, so I did and got

    :-1: error: [debug/qrc_resources_user.cpp] Error 1

    Sorry, I just have no clue Рwell I know .cpp means C++  but I have yet to write one line of C++

    It’s a Win10 Home machine. I un-installed v-play, ensured all Win updates were installed, rebooted, re-installed v-play and got the same result again

    Any help much appreciated ūüôā

    #17210

    Alex
    Felgo Team

    Hi,

    Thanks for reporting that issue! There are two ways how you can resolve that:

    1. Re-install Felgo (yes again, sorry for that)
    2. Or the easier one: Move the two files “vplay_license.key” and “vplay_license.config” from “<homedir>/AppData/Local/Felgo/”¬†to “<Felgo-Install-Dir>/Felgo/”

    After performing one of those two steps, your project should build and run again.

    Please let me know if that solves the issue.

    Many thanks,

    Alex from Felgo

    #17248

    Rehan

    Hi Alex,

    I’ve followed 2nd of your above mentioned options. It worked great for Windows. But should i do, if I’m using Mac ?

    #17249

    Alex
    Felgo Team

    Hi,

    On macOS it’s actually the same, just copy the files from that path: “<homedir>/Library/Preferences/Felgo/“.

    Best,

    Alex from Felgo

    #19156

    Hiker

    I can’t find¬†vplay_license.key in ubuntu

    #19158

    G√ľnther
    Felgo Team

    Hi Hiker,

    since 2017 when this post was created the installation and login process changed quite a bit.  At the moment, it is required to log in to your Felgo Account with Qt Creator (after you complete the installation).

    The successful login then creates the two license files for your account at the <Felgo-Install-Dir>/Felgo/ directory. To make sure the login works, please take care to run Qt Creator with a user account that has sufficient rights to write these files to the <Felgo-Install-Dir>.

    Best,
    G√ľnther from Felgo

Viewing 6 posts - 1 through 6 (of 6 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support