Forums

OverviewFelgo 2 Support (Qt 5) › Live Server crashes, apparently WebStorage related

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23679

    Emil Fors

    After I introduced WebStorage into my application, the Live Server has started spontaneosly crashes for no apparent reason. Sometimes it’ll work fine for a few minutes, sometimes it crashes almost immediately after launching the app. It will always crash sooner or later. There are no messages, no warnings, nothing that I can find in any logs; the windows (the app and the Live Server window) just suddenly disappear. This never happened before I added the WebStorage, but started immediately after. The storage itself works as intended. If I run the app directly (on the computer or on a target [Android] device), they work fine and never crash. I would like to be able to keep using the Live Server though as the live reloads are such a time saver.

    Anyone else see this behavior?

    #23689

    Alex
    Felgo Team

    Hi Emil,

    thanks for the report, we will try to reproduce the issue. Could you send a minimal example project that reproduces the issue to support@felgo.com to help us investigate this faster?

    Meanwhile you could probably remove the WebStorage (and maybe replace with a dummy item) while you want to use the Live Client.

    Best,
    Alex

    #23695

    Emil Fors

    Hi Alex,

    I just sent you a mail with instructions for reproducing.

    Thanks,

    Emil

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.