Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 2 Support (Qt 5) › MacOS Ventura – XCode 14

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24814

    Alberto

    Hello. Im making this post to ask if the builds are currently working on the new macOS version, as QT documentation says the last supported version of XCode is 13.0 (Monterey).

     

    Did anybody try this? I do not want to upgrade if its gonna break my builds.

    https://doc.qt.io/qt-6/macos.html

    #24816

    Alex
    Felgo Team

    Hi,

    our team has not encountered compatibility issues with Qt or relevant native dependencies with this update.

    Best,
    Alex

    #24817

    Alberto

    Okay, thank you.

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded