OverviewFelgo 2 Support (Qt 5) › Missing Library when build Android

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #12196


    Hi everyone,

    I’m trying to build with android kit but I have some errors about missing library. I downloaded and installed necessary module like qt5.5 for android, NDK, SDK, ANT, ….. I configured the android kit, android directory, qt version follow tutorial but it still doesn’t work 🙁


    The missing libraries are:

    #include <QApplication>
    #include <VPApplication>
    #include <QQmlApplicationEngine>

    Felgo Team


    Does the project compile and run when you’re selecting a Desktop target (MinGW)? Probably you can give us some more log output from the “Compile” tab?

    Many thanks,




    Thank you for reply, I have solved that problem. It’s my mistake, I forgot to add android component 😀

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
create apps
create games
cross platform
native performance
3rd party services
game network
level editor
easiest to learn
biggest time saving
best support