Tour Preview

Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo 2 Support (Qt 5) › module \"VPlay\" is not installed

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17001

    EightGroupUnit

    not working

    #17003

    Günther
    Felgo Team

    Hi EightGroupUnit,

    We’re sorry to hear you are having troubles!

    Did you recently update your Felgo Installation?

    As described in our update documentation, some steps are required to correctly use a new Felgo version that is based on a newer Qt version. For example, Felgo 2.12.0 is based on Qt 5.9, whereas Felgo 2.11.0 is based on Qt 5.8. In this case the old build kits will no longer work and should be removed (see here).

    In any case, I recommend to remove and re-install Felgo with the installer from our website to have a fresh and clean Felgo and Qt installation.

     

    Let me know if this helps!

    In case this solution does not work for you or you are facing a different problem, please reply with detailed information what is is going wrong exactly. I’m happy to help!

     

    Best,
    Günther

     

    #17019

    EightGroupUnit

    not your tips is not helped

    #17023

    Günther
    Felgo Team
Viewing 4 posts - 1 through 4 (of 4 total)

RSS feed for this thread

You must be logged in to reply to this topic.