Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo 1 Support › No valid Qt versions found

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7205

    Preston

    Hi,

     

    I don’t know what happened.

    I think I remember accidentally clicking something but I don’t know and don’t remember what it was…..

    Anyway, the result seems to be this:

    When I go to create new project with the template, it use to be that it is just smooth and successful, but now I get this message:

    No valid Qt versions found.  Please add a Qt version in Tools/Options or via the maintenance tool of the SDK.

     

    I click on Tools….I don’t see a “Options” option. Just Locate, C++, Bookmark, etc.

     

     

    Also, now when I run my existing projects, I am getting:

    Qt Creator needs a tool chain set up to build.  Configure a tool chain in Project mode.

     

     

    1.) What did I accidentally do that would cause this?

    2.) How do I fix this?

     

    Thank you.

     

    #7207

    Preston

    Hi,

    Just posting this for future readers.

    I downloaded and installed Xcode 2 days ago without running it.

    I think that was the reason the tool chain broke.

    Xcode must have deleted the components that V-play Qt Editor was using upon downloading/installing Xcode.

    Today after posting the previous post describing the tool chain being broken, I thought of it and tried actually running Xcode.  By running it it requested to install other components it requires.  After that, I tested Qt V-play again and now it is back to normal.

     

    Ok…I hope that helps other people who encounter this problem….

     

Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.