Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo 2 Support (Qt 5) › Problem with QMediaPlayer

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #15832

    Cal

    Since upgrading to qt 5.8 the media player tends to skip (audio flac) no errors

     

    on umbunto 16.4 x64

     

    anywon have a suggestion

    #15839

    Alex
    Felgo Team

    Hi Cal,

    As this is a very Qt-specific question, can you please also ask it at official Qt forums? If anyone has experienced a similar issue, we can follow up here of course.

    Thanks,

    Alex

    #15841

    Nin4ikP

    Hi Alex,

     

    not only media player has this problem.

    When I try to use SoundEffectVPlay, the Audio gets high pitched from time to time (on Android) and some of the sounds just come out stuttering.

    Non of the “Video”‘s (1-2 sec long) are working on Android at all as well (but I know that this one is Qt issue, too).

     

    Best, Nina

    PS. Testing it on Windows 10 works. Only Android 6.0 is problematic.

    PPS. Scenes don’t fill the GameWindow completely. I can poste all the problems somewhere else 🙂

    #15849

    Alex
    Felgo Team

    Hi Nina,

    Can you please send as a sample audio file or short video sequence to support@felgo.com where you can reproduce the issue reliably?

    Thanks,

    Alex

Viewing 4 posts - 1 through 4 (of 4 total)

RSS feed for this thread

You must be logged in to reply to this topic.