Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 2 Support (Qt 5) › Problems during update to Felgo 2.10.1

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #16021

    Alexander

    Hi!

     

    I use Felgo under Windows 10 64 Bit and have a problem with the update from the last version to the currently newest one (2.10.1):

     

    When I open Qt-Creator, it notifies about a new update and offers to download it. When accepting, the Creator is closed and a new window shows up – Maintain Felgo Engine Installer. There are three options and “Update Components” is preselected. When clicking “Next”, a download bar is shown which quickly fills. However always and no matter how long I wait, it stops at 81 or 99 % (stating to “Retrieving meta information from from remote repository…”) and never finishes.

     

    Your help would be appreciated.

    #16025

    Lorenz

    Hi Alexander,

    This sounds like network issues. I just checked our infrastructure and everything seems to be up and running fine.

    Can you please try to install the update again?

    Cheers,

    Lorenz

    #16049

    Alexander

    Hi  Lorenz,

     

    Thx for the answer. I tried to install the update  multiple times by now and it always gets stuck between 60 – 99 percent. I also checked to have no other program downloading/communicating something over the network, but still nothing changed.

     

    Cheers,

     

    Alexander

    #16062

    Lorenz

    Hi Alexander,

    Can you please run the MaintenanceTool.exe from the command line with –verbose parameter and send us the log via e-mail?

    Alternatively, you could consider re-installing from scratch using the installer.

    Best,

    Lorenz

    #16106

    Alexander

    Hi Lorenz!

     

    I tried a complete reinstall of Felgo but I got the same problem. During download via the Installer it always gets somewhere in between stuck and I cannot continue.

     

    Best,

     

    Alexander

    #16110

    Alexander

    I received the standalone version of the installer and with it, it worked now

Viewing 6 posts - 1 through 6 (of 6 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded