Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo 1 Support › Problems with TextInputVPlay

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5051

    Christian
    Felgo Team

    Hi,

    I’m back into development of my Blitzkopf “game” (https://play.google.com/store/apps/details?id=at.fhooe.mc.blitzkopf&hl=de)

    I’ve just been up all night programming on it , and now i tried building it on the build server and installing it on a device (i tried Android 2.3.3 and 4.0.3) but all I get is an error when starting the application.

    I added some stuff like a text input element. But on the build Application this type seems to be missing, this is what the output on the Android console says:

    https://i.imgur.com/aDOmEkK.png

    I built the app using the latest Felgo version. With the daily SDK, the build crashes on the server (for example https://builds.felgo.com/builds/1549)

    Hoping to hear from you guys, Chrisu

    #5052

    Alex
    Felgo Team

    Hi Chrisu,

    you were probably┬ánot eligible for the latest daily build version due to a bug in our backend, could you please build your game again, either with omitting the “sdk” property in your config.json file or set to “daily” (to be sure to build against the latest daily build libraries). I guess this can be very frustrating in the middle of the night, sorry for the inconvenience. ­čśë

    Thanks,

    Alex

    #5053

    Christian
    Felgo Team

    It’s working – thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.