Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo Installation › Qt 5.6

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12524

    spike

    Hi,

    not sure if it’s only happening with Qt 5.6, but when adding Felgo to an existing installation (Maintenance Tool),

    it’s not useable at all. It only installs a bunch of examples, a launcher, but neither the Felgo library nor any qml files.

     

    No big deal, if it would be possible to simply copy the missing files from an existing installation. Even though I got to a point where it compiles, it won’t start, because it cannot find the needed files (config.json, vplay.key, etc.).

     

    I only tested it with https://download.qt.io/development_releases/qt/5.6/5.6.0-beta/ on Linux.

     

    Please take a look at it.

     

    Thanks

    #12525

    Alex
    Felgo Team

    Hello,

     

    Felgo always depends on the latest stable and officially released version of Qt, so we will add Qt 5.6 support on the day when it initially launches.

    If you have an active Felgo subscription (Indie and up) we do provide support for using Felgo with Qt 5.6 Beta.

     

    Please let me know if there are any other questions around 5.6.

     

    Best,

    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.