Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 2 Support (Qt 5) › qt 6.4 support

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #24751

    Felgo User

    Hi,

    I saw 3.10.0 support qt 6. and am wondering whether 6.4 can be supported?

    Thanks,

     

    Jun

    #24752

    Alex
    Felgo Team

    Hi Jun,

    Felgo 3.10 is based on Qt 5.15 and does not support Qt 6.

    The soon upcoming Felgo 4.0 will support Qt 6. We’ll probably also offer different Qt 6 version again in the Qt Marketplace. Stay tuned!

    Best,
    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded