Forums

OverviewFelgo Installation › Qt Creator Quit unexpectedly

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16059

    Vishnu

    Hello All,

    In order to have a clean install of V-play. I have completely uninstalled the previous all versions and downloaded the new install from felgo.com. The installation is finished successfully. When I tried to open Qt creator I am getting this crash click to preview. I tried to reopen it, sometimes it works and sometimes it doesn’t. I am not sure if this is bug from qt or v-play. Please have a look at it. Thanks

    FYI: MAC OS X Captian 10.11.6
    Qt 5.8 (which has come along with vplay installer)
    Qt creatro 4.2 (which has come along with vplay installer)

    #16061

    Günther
    Felgo Team

    Hi Vishnu,

    This crash seems related to the custom Qt Creator Plugin added by Felgo – we will have look into the problem and our plugin implementation.
    To fix your Qt Creator you can remove the plugin:

    • Open the Felgo installation directory in Finder
    • Right-click the Qt Creator app and select “Show Package Contents”
    • Go to Contents/Plugins directory of the application package and remove libGettingStarted.dylib from the package
    • Please also run the MaintenanceTool once and log in with your Felgo user account (it is not possible to log-in with Qt Creator as our Plugin is now removed)

    You should now be able to start Qt Creator without the crash.
    Does this work for you?

    Best,
    Günther from Felgo

    #16066

    Vishnu

    Thanks for the fix. It worked (y)

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support