Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business

Forums

OverviewFelgo 2 Support (Qt 5) › Qt5.12 and Felgo 2.8.2

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20768

    Felgo User

    is  Qt5.12 compatible with Felgo 2.8.2 ?   I need to add v-play engine  to Qt5.12 if possible please assist.

    #20773

    Günther
    Felgo Team

    Hi,

    Felgo currently is currently built for and ships with Qt 5.11.1. We will upgrade Felgo to Qt 5.12 with one of the next Felgo updates.

    If you require early access, we offer to provide custom Felgo libraries for Enterprise customers. Please mail to our support in case this is interesting for you.

    Best,
    Günther

Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded