Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo 2 Support (Qt 5) › QtSensors

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8651

    Senad

    Hi,

    I know this is more of a Qt questions than Felgo questions but when I import QtSensors 5.0 and I try to deploy to the phone i get this error :

     

    W/Qt ( 5428): src/system.cpp:156 (static QVariant System::getConfigValue(const QString&)): WARNING: cant find config.json file

    W/Qt ( 5428): qml\qqmlapplicationengine.cpp:133 (void QQmlApplicationEnginePrivate::_q_finishLoad(QObject*)): QQmlApplicationEngine failed to load component

    W/Qt ( 5428): qml\qqmlapplicationengine.cpp:134 (void QQmlApplicationEnginePrivate::_q_finishLoad(QObject*)): assets:/qml/main.qml:3 module “QtSensors” plugin “declarative_sensors” not found

     

    Even though the QtSensos is located in the Qt folder

     

    Much appreciated..

     

     

     

     

    • This topic was modified 5 years, 9 months ago by  senadb.
    #8684

    Alex
    Felgo Team

    Hi,

    Could you please add the following line to your project file (.pro), and run a qmake & rebuild your project:

    QT += sensors

    Does this solve the issue?

    Thanks,

    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.