Forums

OverviewFelgo Installation › Ubuntu 16.04 Installation Failed – Could Not Download Archive

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19429

    Felgo User

    Hello,
    Thank you for what seems like a very nice cross-platforming tool and I am eager to try it out.

    By the way, I tried to install the SDK for about 10 times and it always fails at about 4%. I am attaching screenshots for your perusal.

    I also tried with my native Qt 5.10.1 Maintenance Tool but it failed there as well. The error there was even more explicit. Apparently those two repositories shown in the attached image do not actually exist and/or they are empty.
    Thank you for taking a look at this. My system is :

    Ubuntu 16.04 LTS

    <b>Qt Creator 4.5.1</b>
    <div></div>
    <div>Based on Qt 5.10.1 (GCC 5.3.1 20160406 (Red Hat 5.3.1-6), 64 bit)
    Built on Feb 10 2018 04:21:03
    From revision 24cd0b1cd6</div>
    <div></div>
    Nuertey
    https://github.com/nuertey/RandomArtifacts/blob/master/Felgo1.png
    https://github.com/nuertey/RandomArtifacts/blob/master/Felgo2.png

    #19435

    Alex
    Felgo Team

    Hi Nuerty,

    Is the error message the same every time you try it?

    Thanks,

    Alex from Felgo

    #19436

    Felgo User

    Yes it is Alex.

    #19437

    Alex
    Felgo Team

    Hi,

    I followed up via e-mail, looking forward to your answer there!

    Best,

    Alex from Felgo

    #19444

    Felgo User

    Hi Alex,
    I tried your recommendation via email but that did not change things.

    However, after trying some other things, we seem to be getting better now so I am posting the steps I took in the hope that it might help other folks too. This will also have the added benefit of giving clear steps as to how to avoid the re-download of Qt issue when one already exists whilst installing Felgo.

    First, I verified my Qt Account email address to ensure that the Qt Account registration process was indeed complete. This then led me to a link to download and install qt-unified-linux-x64-3.0.4-online.run. Changing the permissions appropriately and running this allowed me to install Qt 5.11. Yes, at this juncture I now had two sets of Qt installations : my previous Qt 5.10.1 and this new 5.11 one (by default installed in /opt/Qt) from the verified ‘unified’ binary.

    I then fired up this new Qt installation’s MaintenanceTool, clicked Setup, and added the two repos for Felgo. Continuing the Add Components process, I ensured to deselect everything except the Felgo installations and clicked Start/Update.

    Downloading went smooth until about 9% when I got a, “Cannot download archive https://sdk.felgo.com/2/linux/vplayengine.2.doc/2.16.1doc.7z: Connection closed”. As the popup still displayed and I was scratching my head in bewilderment, something interesting then happened. It seemed that the download was sporadically continuing in the background. So I ignored the error popup and let the download continue in the background. But it seems to reset from 10% back to 9% over and over again. So we are getting further but not quite there yet.
    Nuertey

Viewing 5 posts - 1 through 5 (of 5 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support