Find the Best Demos and Examples

Check out this quick tour to find the best demos and examples for you, and to see how the Felgo SDK can help you to develop your next app or game!

Forums

OverviewFelgo Installation › Using previous version of Felgo?

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #21661

    Aiden

    Hi,

    Using OSX El capitan (10.11), I can’t use the latest qt 5.12 but 5.11.x is OK.

    Latest Qt creator versions require 10.12 minimum.

    Where can I get your previous version?

    Thanks,

    #21667

    Alex
    Felgo Team

    Hi Aiden,

    custom libraries using previous versions are currently only available for Enterprise customers. We highly recommend updating your macOS version though.

    Cheers,
    Alex

     

    #21669

    Aiden

    Thanks!

    Or maybe using Felgo in my current working qt installation? I will miss the latest features, right, but at least I still can move on.

    Anything I am missing?

    #21682

    Aiden

    OK, so basically, even using an existing qt framework didn’t suffice: you have to run an OS recent enough no matter what.

    Strange that you don’t propose the previous versions: people downloading them should be warned that you don’t support it anymore and that they should not complain in case of a bug or anything else.

    Just my opinion but I would appreciate your view on this.

     

    Thanks,

    #21706

    Alex
    Felgo Team

    Hi Aiden,

    we do understand your situation. Qt frequently offers new features and fixes, that we forward to our users as fast as possible. We transparently communicate any Qt version change. If you decide to stick to an outdated operating system version, it is recommended to check a change in the requirements of the underlying Qt version.

    We offer earlier Felgo versions, as well as custom Felgo builds for commercial customers, as this requires additional maintenance that we unfortunately cannot offer for free users.

    Best,
    Alex

Viewing 5 posts - 1 through 5 (of 5 total)

RSS feed for this thread

You must be logged in to reply to this topic.