Forums

OverviewFelgo Plugins Support › Firebase "disabled: plugin not supported on this platform"

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23432

    Paul

    I’m trying to link a Firebase with my project but it won’t quite work. I followed all the integration instructions but whenever I run the program I get “Warning: Plugin “VPlay.plugins.firebase” disabled: Plugin not supported on this platform” repeated several times. I did not create the project with Firebase so I installed the plugin after the fact and put the files both in the common folder and in the qml folder. The instructions said something about importing the Firebase file into the main qml file, but if I try that the program doesn’t compile and says it doesn’t recognize the file. What am I missing?

    #23434

    Alex
    Felgo Team
Viewing 2 posts - 1 through 2 (of 2 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support