Learn what Felgo offers to help your business succeed. Start your free evaluation today! Felgo for Your Business


OverviewFelgo 3 Support (Qt 5) › Installation Issues Felgo Qt 5

Viewing 11 posts - 106 through 116 (of 116 total)
  • Author
  • #22881


    felgo FelgoInstaller-linux_x64-online.run not running on kali linux




    I installed Felgo on Windows 10 then used MaintenanceTool to add component Qt 5.12.3 msvc 2017 32 bit. There are no error while installing the component but I created a simple app that included <FelgoApplication> then error file not found. I saw that in the new component folder “C:\Felgo\5.12.3\msvc2017\include” there are no folder “Felgo” like 5.13.2. So I think this is a bug. How can I fix this? I must use a 32 bit version.


    Felgo Team

    Hi Vi,

    is there a reason why you are not using the latest Felgo version that comes with Qt 5.13.2 ? If updating is an option, then the easiest solution woudl be to run a new installation with the installer from our download page, and then add MSVC using the maintenance tool again.



    Barazi Ala


    The option to install Wasm_32 (desktop) library is not shown on the installation options on Macos 10.15.5.



    Felgo Team


    due to license restrictions by the Qt Company, WASM is only available for users that own a Qt commercial license. Please reach out to us at support@felgo.com if you own such a license and need access to WASM.




    Hi there,

    I get the following error, when I try to install via Installer on Lubuntu 19.10.

    alfons@alfons-pc:~$ sudo /home/alfons/Downloads/FelgoInstaller-linux_x64-online.run
    /home/alfons/Downloads/FelgoInstaller-linux_x64-online.run: error while loading shared libraries: 
    libssl.so.1.0.0: cannot open shared object file: No such file or directory

    I followed the steps in the installation guide and installed all requirements.

    My shasum is:


    Greetz Anneress


    Felgo Team


    Ah nice, that worked!

    Thank you!


    Quân Đậu

    Hi all,

    I’m trying to install Felgo on Windows 10, but I cannot because of the following error:\

    “Checksum mismatch detected “https://download.qt.io/online/qtsdkrepository/windows_x86/desktop/tools_qtcreator/qt.tools.windows_kits_debuggers/2019-11-07-0meta.7z””.

    Anyone can help me?
    Thanks very much!




    on Tuxedo OS (Ubuntu based, 22.04) linking fails with

    /usr/bin/ld: /home/ro/Felgo/Felgo/gcc_64/lib/libFelgo.a(unzip.o): undefined reference to symbol ‘inflateEnd’
    /usr/bin/ld: /lib/x86_64-linux-gnu/libz.so.1: error adding symbols: DSO missing from command line

    I found thread about the same issue for Felgo 4, but I use Felgo 3 with qmake.

    InflateEnd is present, so it semms the wrong library is taken:

    readelf -s /lib/x86_64-linux-gnu/libz.so.1 | grep inflate
        23: 000000000000f390   150 FUNC    GLOBAL DEFAULT   15 inflateEnd

    I tried to add these lines to .pro at the beginning, but it didn”t help

    LIBS += -L/lib/x86_64-linux-gnu/
    LIBS += -lpng12 -lfontconfig -lz

    any ideas?

Viewing 11 posts - 106 through 116 (of 116 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Qt_Technology_Partner_RGB_475 Qt_Service_Partner_RGB_475_padded