Forums

OverviewFelgo 2 Support (Qt 5) › This file is not part of any project

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20309

    Felgo User

    Hi,

    I created a new Felgo app  project. I tried to add a c++ class. The files were created, but all of them say “This file is not part of any project.” Adding the file using Add existing file doesn’t help. I tried cleaning the project, running qmake or rebuilding, but nothing happened.

    Compile output says “WARNING: Failure to find: pixmapcontainer.h

    WARNING: Failure to find: pixmapcontainer.h.

    What can I do?

    Thank you for your help.

    #20312

    Günther
    Felgo Team
    #20337

    Felgo User

    Thank you.

Viewing 3 posts - 1 through 3 (of 3 total)

RSS feed for this thread

You must be logged in to reply to this topic.

Voted #1 for:

  • Easiest to learn
  • Most time saving
  • Best support

Develop Cross-Platform Apps and Games 50% Faster!

  • Voted the best supported, most time-saving and easiest to learn cross-platform development tool
  • Based on the Qt framework, with native performance and appearance on all platforms including iOS and Android
  • Offers a variety of plugins to monetize, analyze and engage users
FREE!
create apps
create games
cross platform
native performance
3rd party services
game network
multiplayer
level editor
easiest to learn
biggest time saving
best support